Как можно сделать опцию "плоская панель масштабирование" постоянный на устройство NVIDIA Иона?

Я пытаюсь подключить материнской платы ноутбуке Нвидиа Ион на мой новый Pioneer аудио/видео через HDMI на машине с Ubuntu.

Пока я был пустячный вокруг с NVIDIA-настройки, мне удалось заставить систему работать:

  1. Я пошел к DFP-1 (Пионер...) в Nvidia-параметры
  2. Снят "силу полного GPU масштабирование" в "плоская панель масштабирование"
  3. Переключил кабель HDMI к А/V
  4. Престо! У меня был звук и видео

Проблема в том, что если я перезагрузки, я потеряю изображения снова. И если я переключу обратно на телевизор, я вижу "силу полного масштабирование ГПУ" снова проверяется.

Как я могу сделать это постоянным? Я пробовал добавлять FlatPanelProperties" "ДФП-1: масштабирование = родной;", но я должен быть отсутствующий что-то: когда я перезагрузки Эта настройка не применяется и NVIDIA-в настройках есть флажок. Я придаю мой текущий файл xorg.файл conf. Я ценю всю помощь с этим!

Мой файл xorg.файл conf (соответствующих бит):

Секции "ServerLayout"
 Идентификатор "Layout0"
 Экрана 0 "Screen0" 0 0
 Манипулятора "Keyboard0" "CoreKeyboard"
 Манипулятора "Mouse0" "CorePointer"
 Вариант "С Xinerama" "0"
EndSection

Секция "Inputdevice"
 # генерируется от дефолта
 Идентификатор "Keyboard0"
 Водитель "КМД"
EndSection

Секция "Inputdevice"
 # генерируется от дефолта
 Идентификатор "Mouse0"
 Драйвер "мыши"
 Параметр "протокол" "авто"
 Параметр "устройство" "устройство/dev/psaux"
 Вариант "Emulate3Buttons" "нет"
 Вариант "ZAxisMapping" "4 5"
EndSection

Раздел "Монитор"
 Идентификатор "Monitor0"
 Имяразработчика "Неизвестный"
 Параметр modelname "Пионер электронного корпорации и VSX-S300 в"
 Параметры horizsync 31.0 - 84.0
 Слова vertrefresh 57.0 - 75.0
 Вариант "технологии DPMS"
EndSection

Раздел "Устройство"
 Идентификатор "Device0"
 Драйвера "нвидиа"
 Имяразработчика "корпорация Nvidia"
 BoardName "Иона"
Вариант № "CustomEDID" "DFP в-1: в/etc/Х11/Пионер.данные EDID"
 Вариант "FlatPanelProperties" "ДФП-1: масштабирование = родной;"
EndSection

Раздел "Экран"
 Идентификатор "Screen0"
 Устройство "Device0"
 Монитор "Monitor0"
 DefaultDepth 24
# Параметр "Компании" Твинвью "" "0"
Вариант № "metamodes" "1920x1080_24 +0+0; компания автовыбор +0+0; 1920x1080_60 +0+0; 1280х720 +0+0"
# Подразделе "Дисплей"
# Глубина 24
# EndSubSection
EndSection
+890
user21883 20 янв. 2013 г., 14:48:07
27 ответов

ну я не уверен, но надеюсь, что это будет работать для вас.

загрузки с Live CD с Убунту. теперь использовать GParted чтобы сократить раздела окна. создать новый раздел для Linux и попробовать установить Ubuntu в этом. Я надеюсь, что в этом случае оба могут существовать. Там может быть проблема, после загрузки системы в Убунту только. но вы можете впоследствии ремонт жратву.

Я ожидал этого, чтобы работать. Была несколько похожая проблема, когда я купил новый ноутбук.

обратите внимание, что не пытаются возиться с GPT, с помощью Windows загрузочный диск. это может повредить файловую систему. удачи.

+946
Maadara343 03 февр. '09 в 4:24

Установка ADB & быстрой загрузки через ППА (только АБР & быстрой загрузки)

Вы можете установить от WebUpd8 НПА, которые поддерживают как 32-разрядные и 64-разрядные. Конечно, вы можете установить непосредственно из Google. Но я предпочитаю использовать ППД, чтобы держать все в курсе.
Работает в Ubuntu 11.04, 11.10 и 12.04.

судо дополнения кв-репозиторий PPA:nilarimogard/webupd8
судо apt-получить обновление
судо apt-получить установку с Android-инструменты-АБР андроид-инструменты-быстрой загрузки

Источник: установить АБР и быстрой загрузки инструментов Android в Ubuntu через ППА

Установить андроид СДК через ППА (полный SDK)

Если вы хотите установить SDK, который позволит вам получить абсолютно все обновления можно установить через upubuntu ППА.

Поэтому первым делом нужно добавить ППА.

судо дополнения кв-репозиторий PPA:upubuntu-ком/СДК
судо apt-получить обновление
судо apt-получить установку с Android-SDK и

Единственная проблема на данный момент заключается в том, что необходимо Android-SDK, чтобы быть запущен как root. Ну, по ссылке в меню не много. Так что я обновил ссылку в меню, вы также можете запустить:

gksu андроид-СДК

Оттуда вам нужно будет установить "Платформа-Android инструменты SDK" я также рекомендую обновить "Android инструменты SDK". Вы можете снять что-нибудь еще, вам не нужно.

Example Selections

Теперь вам нужно установить переменные среды.
Сначала вам нужно сделать все исполняемые.

судо команду chmod -Р 755 /корень/андроид-СДК-Линукс

Теперь чтобы добавить переменные.

нано ~/.bashrc следующее

Добавить эти строки (в самом верху)

#AndroidDev путь
экспорт путь=${путь}:/корень/андроид-СДК-Линукс/инструменты
экспорт путь=${путь}:/корень/андроид-СДК-Linux и платформы-инструменты

Аппаратная подготовка. Вам нужно принять Правила udev для нормального функционирования. Мне не нужен этот шаг, но только он закончит.

gksudo редактора gedit файл /etc/udev из/правил.Д/51-андроид.правила

Затем скопировать и вставить эти строки.

Подсистемы=="USB", и у attrs{idVendor}=="0bb4", режим="0666"
Подсистемы=="USB", и у attrs{idVendor}=="0502", режим="0666"
Подсистемы=="USB", и у attrs{idVendor}=="12d1", режим="0666"
Подсистемы=="USB", и у attrs{idVendor}=="1004", режим="0666"
Подсистемы=="USB", и у attrs{idVendor}=="22b8", режим="0666"
Подсистемы=="USB", и у attrs{idVendor}=="04e8", режим="0666"
Подсистемы=="USB", и у attrs{idVendor}=="0fce", режим="0666"
Подсистемы=="USB", и у attrs{idVendor}=="0489", режим="0666"
Подсистемы=="USB", и у attrs{idVendor}=="18d1", симлинк+="android_adb", режим="0666"
Подсистемы=="USB", и у attrs{idVendor}=="04e8", режим="0666", группа="plugdev"

Эти правила должны работать с большинством устройств, если не все.
Сейчас мы запускаем в udev.

судо рестарт udev из

Сейчас, чтобы проверить правильность подключения с ADB и устройство.

АБР устройств 

Источник: установить андроид СДК менеджер (редакция 20) от ППА в Ubuntu 12.04/Linux в Минт 13
Источник: AndroidSDK - Сообщества Ubuntu Документация

+859
lordofsarcasm 31 авг. 2011 г., 12:21:54

Как найти другую систему, не зная имя или IP другой системой в сети? Вы можете использовать Nmap в терминале, например:

Nmap на 192.168.0.*

если 192.168.0.0 является вашей локальной сети. Это выведет вам всех клиентов сети в вашей локальной сети (который может быть обнаружен). Иногда это может помочь, если другие машины не появлюсь в Сети.

Ссылка: https://askubuntu.com/a/98694/56338

+852
Atario 22 окт. 2018 г., 8:23:54

Я бегу Юнити и Гном-панели панели внизу одновременно. Есть ли способ, чтобы отключить гном-панельс лаунчером? На данный момент, как в Unity и в GNOME-панельс пусковой выскочить, когда я нажимаю Альт+Ф2.

Заранее спасибо!

+842
Anzolin 28 сент. 2016 г., 7:06:00

Сегодня при загрузке мой компьютер (10.04 32-бит, System76 лемур) Убунту на жесткий диск сканирование -- как он заканчивал экран погас с таким сообщением:

(процесс:301): Глеб-предупреждение **: getpwuid_r (): не удалось из-за неизвестной идентификатор пользователя (0)

Не ключевые функции, казалось, работали. Я перезагрузил компьютер с помощью выключателя питания и с тех пор работает нормально... что случилось? Что-то не так?

+842
samm 15 окт. 2015 г., 9:20:17

Вы можете сделать следующие последовательности в терминале на этот вопрос :

с wget -кв https://dl-ssl.google.com/linux/linux_signing_key.pub | судо АПТ-ключ добавить -

судо Ш-с 'Эхо "деб http://dl.google.com/linux/earth/deb/ прогноз "стабильный " основной"/и т. д./кв/источников.список.д/Гугл-Земля.список

судо apt-получить обновление

судо apt-получить установку Гугл-Земля-стабильный

надеюсь, что работает ;)

+810
Bilge Aknam 13 июл. 2015 г., 1:42:05

Если через старый BIOS с MBR, удаления раздела Ubuntu из Windows 8 компьютер управления, и переустановить загрузочный сектор MBR. Чтобы восстановить значение по умолчанию для Windows 8 MBR-код, Google для fixmbr или команду bcdedit (данных конфигурации загрузки).

Если через UEFI с GPT-диск, удалить раздел с Ubuntu из Windows 8 компьютер управления, и используйте команду bcdedit (данных конфигурации загрузки) для изменения параметра UEFI системной переменной. вот вопрос, который я задал

+791
Ubuntourist 14 окт. 2017 г., 16:51:41

Настройки почты и ваши личные данные в ~/.файл Тандерберд. Пока вы не двигаетесь, что вам будет хорошо.

Зайти в менеджер пакетов Synaptic или использовать Центр приложений Ubuntu и удалить текущий пакет Тандерберд. Затем добавить текущую Мозилла ППА в список источников

судо дополнения кв-репозиторий PPA:mozillateam/Тандерберд-стабильный

судо apt-получить обновление

тогда вы должны быть в состоянии открыть синаптик и выбрать из Thunderbird 10.0.2 и установить его.

Если у вас есть вопросы, вы всегда можете скачать с Android команда здесь просто выберите ваш язык и установите .файл deb.

Осторожно! Если вы обновление, - ваш старый Тандерберд будут обновлены.

вам также потребуется "закреплять" приложение или заморозить его от дальнейших обновлений

Эхо <пакет> удержание | команды dpkg --сэт-выбор
+705
Samiul Islam 27 янв. 2016 г., 17:02:51

В Ubuntu 13.4 64 бит (поведение на 12.4).

  1. Ноутбук выключен.
  2. Внешний экран подключен через VGA.
  3. Я запускаю ноутбук (авто-вход).
  4. Разрешение экрана является самым высоким на обоих экране ноутбука и на внешнем экране (это именно то, что я хочу).
  5. Я нажимаю любую клавишу.
  6. Разрешение изменяется с зеркальными экранами.

Это происходит только один раз за ход (но иногда после ожидания).

Как отключить изменение разрешения после нажатия клавиши?

+664
heldev 29 мая 2013 г., 22:38:35

У меня возникли некоторые проблемы с GNOME-оболочки. Я скачал из репозитории Ubuntu (не ricotz-тестирования), и, вписав гном-Шелл --замену я сделать это (я убрал некоторые повторы :) ):

[email protected]Каллиопа:~$ гном-Шелл --заменить

(гном-Шелл:4052): переименовать-критический **: значение->gconf_value_get_string: утверждение типа == GCONF_VALUE_STRING не

(гном-Шелл:4052): переименовать-критический **: значение->gconf_value_get_string: утверждение типа == GCONF_VALUE_STRING не

(гном-Шелл:4052): переименовать-критический **: значение->gconf_value_get_string: утверждение типа == GCONF_VALUE_STRING не
 ОШИБКА JS: !!! Исключение: ошибка: требование беспорядок, версия 1.0: typelib файла для пространства имен 'CoglPango', 'версия 1.0' не найден
 ОШИБКА JS: !!! номер_строки = '0'
 ОШИБКА JS: !!! именем = '"gjs_throw"'
 ОШИБКА JS: !!! стек = '"("требуя беспорядок, версия 1.0: typelib файла для пространства имен 'CoglPango', 'версия 1.0' не найден")@gjs_throw:0
@/usr/доли/гном-Шелл/Яш/ИП/среды.ДШ:9
"'
 ОШИБКА JS: !!! сообщение = '"требуя беспорядок, версия 1.0: typelib файла для пространства имен 'CoglPango', 'версия 1.0' не найден."'
 ОШИБКА JS: !!! Исключение: ошибка: требование беспорядок, версия 1.0: typelib файла для пространства имен 'CoglPango', 'версия 1.0' не найден
 ОШИБКА JS: !!! номер_строки = '0'
 ОШИБКА JS: !!! именем = '"gjs_throw"'
 ОШИБКА JS: !!! стек = '"("требуя беспорядок, версия 1.0: typelib файла для пространства имен 'CoglPango', 'версия 1.0' не найден")@gjs_throw:0
@/usr/доли/гном-Шелл/Яш/ИП/среды.ДШ:9
"'
 ОШИБКА JS: !!! сообщение = '"требуя беспорядок, версия 1.0: typelib файла для пространства имен 'CoglPango', 'версия 1.0' не найден."'
Avviso-дель-оконный менеджер: журнал уровень 32: казнь main.js бросил исключение: ошибка: требование беспорядок, версия 1.0: typelib файла для пространства имен 'CoglPango', 'версия 1.0' не найден

Кто-то может помочь мне в получении в GNOME-Shell работает? Я испытываю очень раздражает поведение, и я действительно хочу, чтобы получить его на моем рабочем столе! :(

Для уточнения - я знаю, как войти в гном-Шелл с экрана входа в систему, но Гном-Шелл систематически падает столе. Поэтому, чтобы увидеть, какие ошибки он дает мне, я войти в единство среды и тогда я типа гном-Шелл-заменить

Более того, я уже использовали GNOME-оболочки с ее изящным версия и моя видео-карта полностью поддерживаю. Это, похоже, ошибка библиотеки, а не простой проблемой, связанной с моим невежеством. Я думаю, что последние две строки кода предложено выше, вы можете увидеть несколько зависимостей.

PS: Для справки, я на Ubuntu 11.10 Онейроидного 32бит :)

+622
Mahdi Alakhiali 20 мая 2018 г., 11:41:08

Откройте терминал, перейдите в папку, а затем попробуйте использовать эту команду:

./install.pl

если Perl-скрипт не содержит путь к исполняемому файлу Perl, вы будете иметь, чтобы запустить его вручную, так как скрипт на Perl:

на Perl install.pl

Если ни один из выше работает, попробуйте установить исполняемый разрешения файла и попробуйте снова.

чмод +х install.pl
+603
dfs 9 сент. 2016 г., 3:07:39

Если у вас есть VLC может быть, Я помогу Вам.

Перейти на VLC:

  1. Выберите инструменты и следующие преимущества
  2. Выберите субтитров и экранного меню
  3. В разделе язык субтитров и кодировка по умолчанию
  4. Выберите Арабский (В Windows-1256)
  5. В разделе Шрифт выберите шрифт Tahoma
+584
kitchen tuts 31 янв. 2012 г., 20:02:21

1) Да, скачанные пакеты сохраняются в директории/var/кэш/АПТ/архив/. Вы можете удалить их, выполнив команду sudo apt-получить чистый.

От человека apt-получить:

чистые

очищает локальное хранилище полученных файлов пакета. Он удаляет все, кроме файлов, блокировка от в /var/кэш/АПТ/архив/ а в /var/кэш/АПТ/архив/частично/. Когда АПТ используется в качестве программы(1) способ, Clean-это автоматический запуск. Те, кто не используйте программы dselect, вероятно, хотите запустить apt-получить чистый время от времени освободить дисковое пространство.

2) пакеты обновляется с течением времени. Когда вы хотите получать уведомления о новых обновлениях, пакеты еще не были загружены (или вы должны быть настроены иначе, и скачал пакеты, но не установлен).
Если вы делаете ваши пакеты данные, выполнив команду sudo apt-получить обновление или нажав обновить в свой менеджер пакетов, последние версии пакетов будут известны в менеджере пакетов. Когда приступить к обновлению, либо выполнив команду sudo apt-получить обновление или нажав применить на синаптическую, последняя версия пакета будет использоваться. Если этот файл был ранее загружен, что будет использоваться. Если файл устарел, а новый будет получен.

Если вы загляните в каталог кэша в каталог/var/кэш/АПТ/архивах, вы увидите, что пакеты идентифицируются по имени и версии. Например, я три разных файлов (версии) хром-браузер в этом каталоге:

Хроми-browser_11.0.696.57~r82915-0ubuntu0.11.04.1_amd64.деб
Хроми-browser_11.0.696.65~r84435-0ubuntu0.11.04.1_amd64.деб
Хроми-browser_11.0.696.68~r84545-0ubuntu0.11.04.1_amd64.деб

Цель этого кэша для ускорения повторной установке приложения, если это необходимо. Вы можете сравнить его с кэша вашего интернет-браузера, изображения загружаются в первый раз. В будущем, браузер проверяет на сервере, является ли изображение вверх-к-дата. Если это так, то кэшироваться будет использоваться. В противном случае, новый загружается перевода старую бесполезно.

+576
Paper Chasing 9 сент. 2014 г., 23:36:03

Вы заполните ваш корневой раздел?

Сочетание клавиш Ctrl+Шифт+Ф2, логин и вопрос: ДФ-ч, если это ноль для вашего rootdevice вы бы симптомы, которые вы описываете.

Было бы полезно получить некоторые лесозаготовки.

+538
Vidarbha Sen 14 дек. 2011 г., 11:22:42

Я предполагаю, что вы имеете в виду 14e4:4727, не 4272, как указано выше. Если так, я считаю, bcmwl-ядра-источника является правильным для вашего устройства, не brcmsmac. Давайте попробуем сделать это правильно.

судо apt-получить установку для Linux-заголовков-универсальный
судо apt-получить установку --переустановить bcmwl-ядро-источник

Если все пройдет без ошибок, то сделайте:

судо команды modprobe ватерлинии

Любые ошибки или предупреждения? Беспроводной должны теперь работать правильно.

+486
TechnoNewbie 19 апр. 2016 г., 10:33:30

То, что я хочу быть в состоянии сохранить текущие позиции из моих приложений, поэтому, когда я собираюсь открыть такой же и работать-то они будут переставлять, как они были.

Например, если я собираюсь открыть возвышенное и три терминала Windows, я хотел бы быть в состоянии спасти что-то.

enter image description here

Меня не волнует, если это приложение или инструмент командной строки, так долго, как я могу легко сохранить позиции моего приложения.

Я большой поклонник Моом, но, к сожалению, это работает только на macOS и я действительно скучаю по ней, когда на Ubuntu. Он поддерживает больше возможностей, и если вы знаете что-то близко к этому на верхней части моей главной проблемы это тоже хорошо.

+484
cyberrspiritt 12 февр. 2010 г., 9:20:50

Видимо, в Gtk3 в 'разоблачить' событие/сигнал заменяется "нарисовать" сигнал.

Как мне заставить перекроить, используя Python в Gtk3? Я не смог найти любую функцию инвалидации окно.

+420
mnb 7 мая 2014 г., 22:05:59

Это работало для меня.

Откройте терминал и попробуйте:

единство-сброс

Получить терминале сочетание клавиш Ctrl+АЛТ+Ф1.

Затем сделать

судо apt-получить обновление
судо apt-получить обновление
+376
mamaleo 19 окт. 2016 г., 6:36:10

Советую задавать этот вопрос на форумах чипов в Linux. Они имеют большие сообщества и им лучше знать наверняка.

+284
khakiout 22 дек. 2012 г., 15:57:29

Попробуйте сменить сервер из пакетов.

1) нажать АЛТ + Ф2 и вставьте этот gksu программы-свойства-ГТК

enter image description here

2) Затем нажмите Ввод.

enter image description here

3) выберите другой сервер:

enter image description here

+249
lemonina 4 сент. 2010 г., 21:45:28

Вы никогда не должны использовать 9.04 так как он старый и имеет дыры в безопасности. Кроме того, будучи старым, этот пакет в репозиторий не обновлялся, поэтому она тоже полна ошибок. 12.04 будет делать хорошо, чтобы запустить VirtualBox с гостевой.

Вы можете выбрать, чтобы использовать Unity 2D если у вас возникли низкой графической производительности на хост, нажав на круг, когда появится запрос на ввод пароля при входе в систему и выборе Юнити 2Д.

Если это все еще слишком медленно, вы можете использовать 10.04 как он несколько меньше оперативной памяти в то же время более актуальный, или вы можете установить альтернативный рабочий стол пространства. Lubuntu, которая, кажется, использует меньше оперативной памяти, и если вы принимаете этот маршрут, нет необходимости использовать 10.04 и 12.04 можно использовать без опасений за производительность.

С учетом сказанного, вы все еще есть вопросы у вас не хватает оперативной памяти(рекомендуется не менее 1 ГБ, но вы можете сделать с 768 МБ), не важно, какую версию вы используете.

+180
Warren Parad 20 июн. 2016 г., 12:21:12

Похоже, что ваш бассейн может быть поврежден. Хотя от выхода, кажется, несколько устройств могут быть неприятности. Я предполагаю несколько дисков может быть в сомнительном состоянии, поэтому состояние faulted на SDB и SDC на. Выяснить, что может быть плохого с ними и ваш бассейн может доказать, что вы неправы. Это не похоже на смертельное состояние бассейна.

+128
Joe Kinoti 4 авг. 2019 г., 20:30:31

У меня есть несколько универсальных prism2 основе беспроводную карту вставить в адаптер PCMCIA. В сознании он работал с orinoco_cs, или, по крайней мере, это то, что он делает при загрузке Маверик с прозрачной ядра. Однако ядра Маверик выдает сообщение о orinoco_cs быть отключена для карт Prism2, потому что драйвера hostap якобы поддерживает их лучше.

Похоже, что драйвера hostap загружается, и я получаю два устройства отвечая на iwconfig, имени wifi0 и wlan2. Однако они не кажутся, чтобы подключиться к точке доступа.

Я использую ручной настройки через файл/etc/сети/интерфейсов и командной строки. В один прекрасный момент, когда интерфейс был вниз я видел iwconfig сообщить, что wlan2 было на самом деле, подключенные к точке доступа, но когда я побежал ifup wlan2 он отключен от АП и темпы изменен обратно на 2м. Ключ шифрования в файле интерфейсов один и тот же, я дал в командной строке iwconfig. Далее команда тыкать не кажется, чтобы получить вещи связанные.

Что я упускаю?

+112
380962977601 10 апр. 2015 г., 9:23:46

Попробуйте выключить(если не уже), отключить питание, снять батарею(если это ноутбук), нажмите кнопку Power несколько раз, чтобы освободить сохраненную энергию, снова установите батарею(если это ноутбук), снова подключитесь к сети. Включите компьютер. Работал для меня. После попытки несколько исправлений, я нашел в Интернете, я вспомнил, что читал об этом где-то. Мое оборудование было заблокировано через аппаратный переключатель(ФН+ф8), который не работает в Ubuntu(работает с Windows, но удалил в Windows). rfkill показал 0: phy0: беспроводная сеть как жесткая блокировка.

+111
Michael A Reed 18 июл. 2011 г., 11:49:43

Проблема драйвер для сетевой карты Atheros AR8162 на Lenovo G580 была решена в последний момент релиз Ubuntu 12.04 (12.04.2, 14 февраля 2013 года). В ЛЦ реализации стека введена в этой версии будет тянуть в ядро Linux 3.5.0 с квантовыми, который имеет встроенную поддержку для расширения ALX драйвер.

Для тех, кто в настоящее время на 12.04: обновление до 12.04.2 будет не автоматически включить ЛЦ реализации стека. Необходимо установить пакет для Linux-универсальный-ЛЦ-дискретные , чтобы сделать это.

+102
Level1Coder 20 июл. 2016 г., 18:16:58

Как я могу смонтировать все мои разделы жесткого диска?

+55
Yuliya Keskin 12 дек. 2018 г., 6:03:12

В Vim, когда я использую

:Р !общ. somefilename

он вставляет вывод этой команды на новую строку ниже текущей строки.

Если я делаю

пусть @a = система("общ.")

и позже

"АП

он до сих пор вставляет выхода на новую строку ниже текущей строки.

Есть ли способ, чтобы вставить вывод ВИМ на нынешнем месте?

+40
TheFRedFox 11 июл. 2019 г., 12:50:21

Показать вопросы с тегом