Почему я не могу запускаю Compiz?

Я установил Ubuntu 11.10 на ноутбуке. Главная причина, почему я перешел на Убунту, потому что я хотел использовать с Compiz.

Первое, что я сделал, чтобы пойти на дополнительные драйверы и установить ATI/проприетарный графический драйвер FGRLX драмов. Существует также еще один доступный, АТИ/АМД проприетарный FGRLX драйвер видеокарты (обновления пост-релиз), но я не установите, потому что это означало бы то же самое для меня, как я уже установлен.

Далее я пошел в ubuntuguide.org Вики Онейроидное

http://ubuntuguide.org/wiki/Ubuntu:Oneiric#Compiz_Fusion

Так что я следовал инструкциям и запустил эту команду в терминале:

суда apt-получить установку с Compiz compizconfig-настройки-диспетчер с Compiz-фьюжн-Плагины-главный менеджер-фьюжн-Плагины-дополнительные изумруд librsvg2-общие

Но затем, в окне терминала сказал, что пакет "изумруд" не может быть найден. Итак, вместо этого я побежал следующую команду:

суда apt-получить установку с Compiz compizconfig-настройки-диспетчер с Compiz-фьюжн-Плагины-главный менеджер-фьюжн-Плагины-дополнительные 

После этого я установил значок фьюжн с помощью этой команды:

суда apt-получить установку фьюжн-значок

Я перезагрузки моего компьютера, искал конфиг Compiz и менеджер настройки, и нажал на нее. Затем я активировал шаткий окон. Я вышел из системы и снова войти, но там был не шаткий эффект окна.

Так что я попытался нажав на значок фьюжн, но это никогда не начиналось. Может кто-то пожалуйста, скажите мне, что я сделал здесь не так? Потому что я вижу, все, кажется, быть в состоянии работать с Compiz, кроме меня. Мне действительно нужно начать с Compiz, или еще я думаю, что я собираюсь удалить Ubuntu.

+252
darla1991 17 июл. 2012 г., 6:38:55
21 ответов

Я недавно перешел с Windows на Ubuntu. У меня была та же проблема.

После долгих поисков я нашол DavMail ( http://davmail.sourceforge.net/). Это шлюз, который передает все биржи сообщения в локальный почтовый клиент. На сайте все объяснено для Thunderbird (я использую его), но может быть, это также возможно с rssowl (в KMail).

Если вы начнете использовать DavMail смотри на лог-файлы. Она может расти очень жесткий (мой был более 7Гб, прежде чем я заметил, я чищу их каждый день теперь, поставив следующие в crontab: "@перезагрузки > в /var/журнал/davmail.журнала" ).

+988
lbx 03 февр. '09 в 4:24

У вас есть время до понедельника, чтобы внести какие-либо изменения и представить ваше приложение. Каких-либо документов после понедельника 00:01 по Гринвичу не будет претендовать на конкурс, так что у вас еще есть более 3 дня, чтобы закончить ваше приложение!

Проверьте обратный отсчет баннер на Убунту приложение разборок сайте.

+949
Mahendra Pratap 13 мар. 2010 г., 19:19:22

Когда я запускаю команду sudo apt-получить установку -ф , я получаю этот выход:

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Следующий пакет был установлен автоматически и больше не требуется:
libedbus1
Воспользоваться 'apt-получить autoremove', чтобы удалить их.
0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.
Вт: дублирующие источники.список записей http://extras.ubuntu.com/ubuntu/ точный/главная пакеты для amd64 (в/var/lib в/АПТ/списки/дополнения.Убунту.com_ubuntu_dists_precise_main_binary-amd64_Packages)
Вт: дублирующие источники.список записей http://extras.ubuntu.com/ubuntu/ точный/главная пакеты для i386 (в/var/lib в/АПТ/списки/дополнения.Убунту.com_ubuntu_dists_precise_main_binary-i386_Packages)
Вт: Вы можете запустить apt-получить обновление, чтобы устранить эти проблемы

Как я могу исправить эти предупреждения?

+879
Larry Saltman 4 июн. 2018 г., 18:31:51

Я получаю эту ошибку, когда я устанавливаю пакеты через apt-получить:

имя хоста: имя или служба не известны
с dpkg: ошибка при обработке программу ssmtp (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
Настройка libt1-5 (5.1.2-3.4ubuntu1) ...
Настройка пакета php5-ГД (5.3.10-1ubuntu3.2) ...
Обработка триггеров для библиотеки libc-Бен ...
команду ldconfig отложенной обработки, которые сейчас происходят
Ошибки возникли при обработке:
программу ssmtp
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Почему это происходит?

+840
rubenromao 3 окт. 2015 г., 7:18:09

Мой ноутбук Делл Инспирон 14Р. Мой Ethernet и беспроводных контроллеров являются:

Драйвер для сетевой карты Atheros AR8162 быстрый Ethernet [1969:1090] (откр 10)
Сетевого контроллера Broadcom BCM43142 802.11 b/г/N [14e4:4365] (Рэв 01)

После прочтения других постов я скачал совместимости беспроводной интернет-2012-02-28-С. тар.bz2 файл с другой машины. Но пока делаешь, у меня есть следующее сообщение об ошибке

/дома/машины/настольная/совместимость-беспроводные-2012-02-28-П/конфиг.МК:242: "предупреждение: CONFIG_CFG80211_WEXT будет отключена или не работает, потому что ядро было собрано с CONFIG_WIRELESS_EXT=Н. Инструменты, используя интерфейс wext, как iwconfig не будет работать. Для активации сборки ядра например, с CONFIG_LIBIPW=м". 
./scripts/gen-compat-autoconf.sh .конфигурация.МК > включить/Линукс /compat_autoconf.ч 
сделать -с /дома/машины/настольная/совместимость-беспроводные-2012-02-28-П модули 
сделать[1]: ввод каталог/Дом/машины/настольная/совместимость-беспроводные-2012-02-28-р' 
/дома/машины/настольная/совместимость-беспроводные-2012-02-28-П/конфиг.МК:242: "предупреждение: CONFIG_CFG80211_WEXT будет отключена или не работает, потому что ядро было собрано с CONFIG_WIRELESS_EXT=Н. Инструменты, используя интерфейс wext, как iwconfig не будет работать. Для активации сборки ядра например, с CONFIG_LIBIPW=м". 
сделать -с /Либ/модули/3.5.0-17-общий/построить M=/дома/машины/настольная/совместимость-беспроводные-2012-02-28-П модули 
сделать: при вводе неизвестной каталог 
сделать: *** /Либ/модули/3.5.0-17-общий/сборки: нет такого файла или каталога. Стоп. 
сделать: оставив неизвестном каталог 
сделать[1]: *** [модули] Ошибка 2 
сделать[1]: оставив директорию `/дома/машины/настольная/совместимость-беспроводные-2012-02-28-р' 
сделать: *** [.compat_autoconf_compat-беспроводной-2012-02-28-П] Ошибка 2
+834
Michel de Ruiter 29 мая 2018 г., 0:39:54

Моя ситуация: корпорация Dell ноутбук Inspiron 1100 1 ГБ, 20ГБ в HD. (1024 х 748). Сапоги Убунту 12.04 с USB на рабочем столе нормально. После установки на HD, хотя кажется, что это в 640 х 480 - двойной экран, черный на правой стороне, мелькая после загрузке от HD. Я новичок в Linux и ищу направление для решения этой проблемы. Я косоглазый от чтения и чувствую, что я близко, но....Я шлепнул, что не помогло!

Я нашел несколько устарели поток, который предложил перебила жратву, удерживая левый Shift и редактирование строки, которая заканчивается на "тихий плеск", но никакого успеха с предложенных вариантов.

Кто-нибудь? Между тем я буду держать брел по тундре, миля за милей...

Добрый день и спасибо заранее.

+809
brionbee 17 янв. 2017 г., 1:10:47

Так как мой комп старый, я хочу, чтобы удалить/отключить анимацию. Как я могу это сделать ?

Если вы знаете больше об оптимизации, а не сброса подкачки, можете ли вы порекомендовать мне некоторые другие трюки?

Характеристика моего компьютера

Процессор Интел(Р) Селерон(Р) процессора м 
520 @ 1.60 ГГц
памяти 2 ГБ
Платформы x86_64
+764
nancy davies 21 мая 2015 г., 9:32:02

Вы попробуйте установить его ничуть чашки, просматривающей ваш обзор?

попробуйте его, если вы уже не попробовать

в ваш тип и найдите его ниже: localhost:631

откроется интерфейс для установки вашей печати!!!

Я holpe помочь вам!!!

+753
EiZenHoweLL 25 июл. 2018 г., 5:45:48

Исправил. Оказывается, почти все, что я заметил, был очень. И Boxee был захват звука при загрузке и потом не позволил его видео плеером пользоваться.

Исправление суховато, но это работает. Это простая приманка-и-выключатель. Вы пишете скрипт, который редактирует и Boxee конфигурации, чтобы звук целенаправленно не работает, а затем начать бокс (он пытается схватить воображаемую карту и не удается), а затем через несколько секунд, скрипт выставляет аудио конфигурации, каким оно должно быть, что позволяет видео для воспроизведения звука.

Вместо запуска и Boxee бинарные напрямую, вы просто вызываете скрипт.

См.: http://jira.boxee.tv/browse/BOXEE-4411?page=com.atlassian.jira.plugin.system.issuetabpanels%3Acomment-tabpanel#issue-tabs

+706
Kristelle 26 мар. 2019 г., 21:46:15

Ты скопировать ~/.местных/общих папок/ubuntuone на новый Убунту 10.10 установки от старой? Если вы это сделали, но не у всех файлов в синхронизируемых папках, тогда Ubuntu будет файлов удалено и удалить их из хранилища.

Лучший способ получить помощь с удаленных файлов обратиться в Ubuntu поддержку напрямую, как нужно искать информацию об учетной записи: https://one.ubuntu.com/support/contact

+542
bphillips 18 июн. 2015 г., 23:20:54

Вы могли бы использовать cowsay , чтобы показать конкретное сообщение приходит от одного из своих символов ASCII животных; есть слоны, утки, драконы, и многие другие юмористические примеры.

судо apt-получить установку cowsay

Список животных с cowsay -л , а затем в верхней части вашего ~/.bashrc и или ~/.bash_aliases, место, например, в "глазах" объекта:

cowsay -F в глаза "Добро пожаловать $пользователь"

Вы можете воспользоваться оболочки переменные, такие как $пользователя или $Шелли т. д., и иметь их напечатать в командной строке. Для того, чтобы добавить метку времени, увидеть этот вопрос.

enter image description here

+536
JeanVuda 13 дек. 2012 г., 5:14:13

В /Дев/ДСП устройство поставляется со старого Открытая звуковая система драйверов, которые устарели в эти дни. Устройства, которые вы перечислили поддерживать новую алса API, поэтому не могут быть использованы с библиотекой ffmpeg по ОСС дешифратора.

Вместо этого следуйте инструкциям в другой вопрос, но изменить команду:

видео -Ф алса -я $ALSA_DEVICE_NAME ...

Где $ALSA_DEVICE_NAME является именем устройства отображается летопись -л , что соответствует вашей веб-камеры. Он, вероятно, перечислить несколько вариантов для веб-камеры, но выбирая из них, начиная с аппаратно: или plughw: должно быть нормально.

+517
Spencer Dupre 4 янв. 2018 г., 18:21:12

У меня есть (виртуальных) местный сервер LAMP на Xubuntu в 12.04, который я использую для разработки Drupal. Я бы хотел узнать, как использовать веб-модули интеграции 2.0 Друпал (например. на YouTube, facebook и т. д.) но я живу в Китае, поэтому эти сайты, очевидно, заблокирован.

Я использую SSH туннелирования и локального SOCKS-прокси для просмотра этих сайтах, но я не знаю, как заставить моих виртуальных apache2 не использовать этот прокси-сервер. Я вижу 3 возможных решения, но я не совсем уверен, как лучше идти о их реализации.

(в порядке предпочтения, я предпочитаю ограничивать трафик через SSH туннель только то, что должен, чтобы обойти брандмауэр)

  1. настроить SSH туннель из гостевой ОС сделать сервер apache2 для маршрутизации внешнего трафика (или даже лучше, только внешний трафик с определенных хостов, например. facebook.com, youtube.com) через SOCKS прокси.

  2. настроить SSH туннель из гостевой ОС, маршрутизировать весь трафик через SOCKS прокси (просто с Ubuntu, но похоже, что настройка глобальных Сокс мог бы быть чуть сложнее с Xubuntu в Потому что у нее нет сети в Ubuntu по доверенности ГИП)

  3. сделать VirtualBox на хост маршрут операционной системы весь трафик через SOCKS прокси.

Любые идеи о том, каким маршрутом будет лучше и как это реализовать? Заранее спасибо за любую помощь!

+464
Lord Anubis 19 сент. 2016 г., 0:22:47

Я бы хотел иметь виртуальную машину Ubuntu в VirtualBox для разработки на Java. Хотя, кажется несколько излишним для запуска только на JVM, IntelliJ, Граалей, ГИТ, экспертные... как я новичок в Linux, я хотел бы продолжать использовать Ubuntu. Что вы посоветуете в качестве дистрибутива выбора? Xubuntu в? С Lubuntu? Любые другие? Спасибо!

+439
aqua 27 нояб. 2015 г., 9:58:37

Я использую Qt4 для построить приложение, и по некоторым причинам я хочу, чтобы держать его собственностью. На Qt4 выпущен под LGPL, это заставить меня выпустить код для моего приложения. Я задаю этот вопрос, потому что я нахожу трудно понять по лицензии LGPL.

+371
Thunder17 23 июл. 2014 г., 16:50:06

Флеш-плеер не работает должным образом. Я получаю видео отображается с оттенками разного цвета. Проблема только с Lubuntu 13.04. 12.10 правильно работал, и мой другой ОС на одном компьютере работает корректно, а также.

+218
ExecutionerAxe 19 нояб. 2014 г., 10:04:08

Вот руководство для в Gimp Install gimp:

Создать Выявлена Прямоугольник

  1. Выберите Инструмент Прямоугольник:

    • ТИК перо края выбрать радиус например, 5.0 пикселей для гладкой границы
    • галочку выделить , чтобы выделить выбор

    enter image description here

  2. Выберите область, чтобы выделить

  3. Выберите -> Нет , чтобы снять выделение.

Выбор теперь подсвечивается

Highlight effect

Примечание: в некоторых версиях GIMP выделения могут быть удалены, как только мы выбрать другой инструмент или Сохранить Изображение. В этом случае можно поступить следующим образом, чтобы сохранить в нем выделены:

  1. Инвертируем выделение (выбираете --> инверсия или сочетание клавиш Ctrl+я).
  2. Заливка фона с черного 30% непрозрачности.

Создать Гномик

  1. Выберите инструмент эллипс , чтобы выбрать область для карандаш
  2. Выберите -> границы например с 8 пикселей
  3. Инструмент кисть, выберите кисть, например, галактика, выбрать цвет, например, желтый
  4. Выбор краски, пока доволен

Crayon effect

+146
PatriciaLee 12 мар. 2016 г., 16:17:47

Я бегу с Lubuntu-Desktop (с quantal кетцаль), который я установил после того, как начинают со стандартной установке Ubuntu. Все это работает нормально, но когда я запускаю приложение из командной строки, я получаю предупреждения в терминале. Например, в Emacs дает мне

** (в Emacs:25391): предупреждение **: недопустимые границы, указанные для темы растрового изображения:
/usr/доли/темы/Первое изменение-по умолчанию/на GTK-2.0/изображения/нуль.ПНГ
границы не вписываются в образ

** (в Emacs:25391): предупреждение **: недопустимые границы, указанные для темы растрового изображения:
/usr/доли/темы/с Lubuntu-по умолчанию/на GTK-2.0/изображения/scrollbar_vertical.ПНГ
границы не вписываются в образ

Есть ли способ, чтобы остановить это или есть другой способ запустить Emacs, который работает лучше для Ubuntu-десктоп?

+122
GIGA 5 янв. 2013 г., 4:34:33

Как правило, Ubuntu поставляется с C и C++ компилятор. Если у вас есть конкретные требования для некоторых компилятор тут вы можете найти и установить его. Если не доступен, то вы можете установить таким образом,

суда apt-получить установку строить-важно

Что касается написания кодов, существуют различные Иды. Тот, который я использую является Eclipse IDE для C и C++ разработчик http://www.eclipse.org/downloads/packages/eclipse-ide-cc-developers/junor. Если вы используете IDE, то язь будет позаботиться о составлении программы для вас через их интерфейс, но вы можете также создать код из командной строки, как указано в подробной сюда http://www.wikihow.com/Compile-a-C/C%2B%2B-Program-in-Ubuntu. Затмение также сделает вашу жизнь проще, когда дело доходит до отладки кода.

Что касается вашего вопроса о том, как открыть Мой компьютер? Вы должны сказать мне, какую версию Ubuntu вы используете, и какое окружение рабочего стола?

Для батареи этого

щелкните правой кнопкой мыши на строке состояния (обычно сверху) -> добавить на панель Я добавил "индикатор апплета полной" и тогда вы должны иметь индикатор заряда батареи.

+80
Santosh Humagain 11 мар. 2019 г., 19:00:55

...и не забывайте, что в предстоящие точка-релиз 10.04.1, которые суммируют все обновления (и bugfixings) с момента выхода дня. Поэтому вам не придется патчить новую установленную систему с сотнями мегабайт. 12 августа 2010 года 10.04.1 будут доступны.

+58
ErinAmalie 14 мар. 2012 г., 19:13:08

Один фокус в том, чтобы посмотреть на настройки gconf для приложений, таких как заставка, Наутилус, панелей и т. д. Часто бывают настраиваемые параметры в Там, которые не представлены в параметрах настройки приложения.

Запустить gconf редактор для графический интерфейс для проверки настроек конфигурации, или если вы предпочитаете командную строку, используйте инструменты gconftool-2.

Например, я делаю скрипт для настройки новой установки Ubuntu (я часто установкой/переустановкой и как, чтобы выглядеть и чувствовать себя настроенные автоматически для моих предпочтений). Я использую gconftool-2, чтобы сделать все эти настройки. Например:

gconftool-2 --Набор /рабочий стол/гном/сессии/idle_delay \
 --тип int 30
gconftool-2 --Набор /приложения/гном-скринсейвер/lock_enabled \
 --тип boolean значение false
+27
Gigz1101 18 февр. 2013 г., 15:24:48

Показать вопросы с тегом